Bug report #13549

"Clip features to canvas extent" listed multiple time

Added by Matthias Kuhn almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21591

Description

On the style tab of the layer properties in the "Advanced" menu the option "Clip features to canvas extent" is listed multiple times.

Associated revisions

Revision b82c146c
Added by Matthias Kuhn almost 5 years ago

Cleanup symbol definition widgets when switching between symbol layers

Fix #13549

History

#1 Updated by Nyall Dawson almost 5 years ago

  • Status changed from Open to Feedback

I can't reproduce this - how did you trigger it?

#2 Updated by Matthias Kuhn almost 5 years ago

  • Status changed from Feedback to Open

One item is added every time I select a different symbol layer and switch back to the root item.

#3 Updated by Anonymous almost 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF