Bug report #13462

Keep functions "Recent" category at the end of the list in Field Calculator

Added by Harrissou Santanna almost 4 years ago. Updated almost 4 years ago.

Status:Closed
Priority:Normal
Assignee:Nyall Dawson
Category:Field calculator
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21509

Description

As it's done in "Select by expression" dialog, it would be nice to keep the "Recent (fieldcalc)" category at the bottom of the functions listed.

master fea4ed9

Associated revisions

Revision 1fd3ed7d
Added by Nyall Dawson almost 4 years ago

Make sure recent expression group is always listed last (fix #13462)

History

#1 Updated by Nyall Dawson almost 4 years ago

  • Assignee set to Nyall Dawson

#2 Updated by Harrissou Santanna almost 4 years ago

Maybe "Fields and values" category should also be kept at the bottom of these lists (in both dialogs), just before "Recent", since it does list something different than the other functions categories.

#3 Updated by Nyall Dawson almost 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF