Bug report #1341

WMS GetMap Handling not conform to standard

Added by arminr - almost 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Web Services clients/WMS
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11401

Description

QGIS uses the online resource for the GetCapabilities operation to do the GetMap Requests. There are different OnlineResources for the different requests.

History

#1 Updated by Jürgen Fischer almost 12 years ago

isn't this a duplicate of #670, which was just fixed in ?

#2 Updated by arminr - almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Sorry - I don't see that. the ticket was really old, but it was solved only 2 days ago. I think different urls for the different request types would become more and more usually.

#3 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF