Bug report #13331

QGIS master crashes on exit

Added by Mikhail Tchernychev about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:win32, Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:21385

Description

Hi,

QGIS master win32 crashes on exit. To reproduce, just start QGIS nightly and then close. It will
create minidump.

I was able to trace this issue to "globe" plugin. (globeplugin.dll).
If it is not checked in plugin list, program exits normally.

Sorry for reporting it here; apparently there is no project for globe plugin, and I even can't
find it on plugin web site.

Best Regards,
Mikhail

History

#1 Updated by Mikhail Tchernychev about 5 years ago

Update: this did not happen with QGIS 2.10 (released)

#2 Updated by Mikhail Tchernychev about 5 years ago

  • Operating System changed from win32 to win32, Linux

Updated: the same happens under Linux 32 bit

#3 Updated by Saber Razmjooei about 5 years ago

  • Status changed from Open to Feedback

Can you disable the plugins and try again (by renaming .qgis2 under user folder)?
Also, could you disable globe plugin?

#4 Updated by Saber Razmjooei about 5 years ago

  • Status changed from Feedback to Closed

Duplicate of this #13272

Also available in: Atom PDF