Feature request #13326

Utilize SVG parameters in Composer

Added by Evan Derickson almost 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:21380

Description

When using Add Image to add an SVG in the print composition, SVG parameters cannot be used. If the item properties exposed these parameters to the user, they could quickly change the stroke, fill, etc of SVGs. This functionality currently exists in Layer Styles for point layers.

Sample use case: changing the fill color of a north arrow.

History

#1 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10542

Also available in: Atom PDF