Bug report #13320

Unable to set single band raster to pseudocolour

Added by Edward Rollason about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System:OSX Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21376

Description

I am unable to change the colour of a single band raster image from single band grey to single band pseudocolour. Setting up the pseudocolour (set min/max, classify etc) works fine but clicking apply has no effect on the raster display. The same issue is being reported here as a mac only issue (but I can't find a corresponding issue report): https://www.reddit.com/r/gis/comments/3ezga9/qgis_2101_mac_10104_unable_to_stylize_raster_as/

I have tested this error against .img, .tif and .asc files.

QGIS 2.10.1 (Kyngchaos install)
Mac OSX Yosemite 10.10.4

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #13162

Also available in: Atom PDF