Bug report #13266

Image stretch

Added by Sizwe Mabaso about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Rasters
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21327

Description

Not sure if it is only with the Mac version of QGIS 2.10.1, when you try change the image, for example to false colour and apply a stretch, only the statistics change, but the actual image remains the same. Any help with that please..

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13162

Also available in: Atom PDF