Feature request #1326

multiple selection for GRASS vector/raster

Added by Giovanni Allegri about 12 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:GRASS
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11386

Description

When browsing GRASS layers to be added to map, it would be useful to have the opportunity to select multiple layers.
Could a solution be the use of QCheckListItem r1?

r1 http://doc.trolltech.com/3.2/qchecklistitem.html

Giovanni

History

#1 Updated by Paolo Cavallini almost 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #566

#2 Updated by Anonymous over 11 years ago

Milestone Version 1.0.1 deleted

Also available in: Atom PDF