Bug report #13241

split features

Added by Eric Bardou over 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21302

Description

When features are line the split features in QGIS 2.10.1 give very strange results


Related issues

Duplicates QGIS Application - Bug report #13273: Strange things happen when splitting features Closed 2015-08-27

History

#1 Updated by Saber Razmjooei about 5 years ago

  • Status changed from Open to Closed

Duplicate of this #13273

Also available in: Atom PDF