Bug report #13216

move / rotate labels on a rotated view

Added by Johannes Metzler almost 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.10.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:21277

Description

It is not possible to move or rotate labels on a rotated view because the label pin boxes are not rotated accordingly.
(see attached image)

Clipboard01.png (271 KB) Johannes Metzler, 2015-08-13 02:02 AM

History

#1 Updated by Nyall Dawson over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13840

Also available in: Atom PDF