Bug report #13180

Shape object deleted by qgis are visible in other shape viewer

Added by claudio giarola about 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.10.1 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:21242

Description

When deleting line or point in shapefile i have same problem like "Bug report #13035 - Shape Vertices Deleted by QGIS are Still Visable by Other Shapefile Viewers, including SAGAGIS"...
Qgis legend's option Show Feature Count display the correct number but attribute table is epty and in map windows there no object


Related issues

Related to QGIS Application - Bug report #13297: Edited/Deleted features still in Shapefile Closed 2015-08-31

History

#1 Updated by Spencer Gardner almost 5 years ago

I'm seeing this behavior too. Seems to be a resurrection of bug #11007. Is this a regression?

#2 Updated by Saber Razmjooei almost 5 years ago

  • Status changed from Open to Closed

It is a regression.

Also available in: Atom PDF