Bug report #12986

Crash Dump Windows 8.1

Added by Luke Taylor about 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:Yes Copied to github as #:21064

Description

Hello, I am repeatable getting the crash dump screen when zooming in or out on a map or when moving the map around o the screen.

After opening a project it doesn't straight away but after a few moves or scrolls.

It has only been happening since upgrading my laptop wit Windows 8.1.

I am running 2.8.2.

Regards,

Luke

History

#1 Updated by Nathan Woodrow about 5 years ago

Do you have "Render layers in parallel..." ticked in Options -> Rendering?

#2 Updated by Giovanni Manghi about 5 years ago

  • Priority changed from Normal to High
  • Status changed from Open to Feedback

Please try also try qgis master, if is the multithreading thing it should be fixed there.

#3 Updated by Jürgen Fischer almost 5 years ago

  • Category set to Symbology

#4 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback. Reopen if necessary.

Also available in: Atom PDF