Bug report #12983

saving map as pdf in map composer - raster layer omitted

Added by pvanbosgeo - about 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:master Regression?:No
Operating System:Linux (Ubuntu) Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:21061

Description

When exporting a map in map composer as pdf, the raster layer is not included.

History

#1 Updated by Nyall Dawson about 5 years ago

  • Status changed from Open to Feedback

Can't reproduce - can you attach a sample project/data files which demonstrate this issue?

#2 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback. Reopen if necessary.

Also available in: Atom PDF