Feature request #12866

Composer Attribute table : display a long text on several lines

Added by Harrissou Santanna almost 2 years ago. Updated almost 2 years ago.

Status:ClosedStart date:06/03/2015
Priority:HighDue date:
Assignee:Nyall Dawson% Done:

0%

Category:Map Composer / Printing
Target version:Future Release - Nice to have
Platform: Resolution:duplicate
Platform version: Pull Request or Patch supplied:No
Status info: Tag:

Description

Suppose you have a layer with a field containing long text (say string(200)).
You may want to show this attribute table in print composer but due to the width of the field, your table may take all the paper width or more than expected. If you customize a width smaller than the "Automatic" value set by QGIS, the content of the field will be truncated and therefore useless.

It would be nice to be able to split the content of this field in several lines, according to the width set by the user.

History

#1 Updated by Nyall Dawson almost 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10273

Also available in: Atom PDF