Bug report #1286

bogus scrollbars present, can't reach page borders with scrollbars

Added by Maciej Sieczka - about 12 years ago. Updated over 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11346

Description

SVN trunk r9258, QT 4.4.0, Debian testing amd64.

If the paper setup is "landscape" and I press the "full extent" button, unnecessary scrollbars crop out. Moreover, in "landscape" mode I'm not able to scroll right enough to see the black page border; in "portrait" mode, it's the bottom border that can't be reached, respectively.

History

#1 Updated by Marco Hugentobler about 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed in 6b106195 (SVN r9279)

#2 Updated by Maciej Sieczka - about 12 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

Replying to [comment:1 mhugent]:

Fixed in 6b106195 (SVN r9279)

I'm sorry but it's not.

#3 Updated by Paolo Cavallini over 11 years ago

Is this still valid? If not, please close it.

#4 Updated by Giovanni Manghi over 11 years ago

I cannot reproduce this on QGIS 1.2 (rev. 10988).

Closing?

#5 Updated by Giovanni Manghi over 11 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Closing this ticket, reopen it if necessary.

Also available in: Atom PDF