Bug report #12797

Layer not shown if Proportional size AND symbol levels are activated

Added by Regis Haubourg over 4 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:not reproducable
Crashes QGIS or corrupts data:No Copied to github as #:20893

Description

Tested with points and lines, in master and 2.8.2.
When using advanced fields for proportionnal size display of categorized classes, AND using symbol levels, nothing is displayed.

History

#1 Updated by Nyall Dawson almost 3 years ago

  • Status changed from Open to Feedback

IS this still an issue? Can you attach a project?

#2 Updated by Giovanni Manghi over 2 years ago

  • Resolution set to not reproducable
  • Status changed from Feedback to Closed

Closing for lack of feedback, please reopen if necessary.

#3 Updated by Regis Haubourg over 2 years ago

Sorry for the lag, I confirm I can't reproduce anymore.
Cheers
Régis

Also available in: Atom PDF