Bug report #12790

Help for r.stream.* modules missing

Added by Paolo Cavallini over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:Giovanni Manghi
Category:Processing/GRASS
Affected QGIS version:2.8.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:20888

Description

A 404 page is displayed.

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to fixed/implemented
  • Target version set to Version 2.10
  • Assignee changed from Victor Olaya to Giovanni Manghi
  • Status changed from Open to Closed

fixed with https://github.com/qgis/QGIS/pull/2094

they do not show because in grass 64 are all grass addons. In grass7 the only one that isn't an addon is r.stream.extract (and that had a wrong parameter in processing).

Also available in: Atom PDF