Bug report #12660

Feature count on SHP file layer does not update after deleting records and saving layer changes.

Added by James Harvey over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20772

Description

Feature count on SHP file layer does not update after deleting records during edit mode and saving the changes.
Turning off "show feature count" and back on again does not update the number.


Related issues

Related to QGIS Application - Bug report #10560: Wrong feature count after edit Closed 2014-06-12
Related to QGIS Application - Bug report #11007: Deleted/edited features within SHAPEFILE are still recogn... Closed 2014-08-05

History

#1 Updated by Saber Razmjooei over 4 years ago

  • Status changed from Open to Feedback

Duplicate of #10560 maybe?

#2 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

Saber Razmjooei wrote:

Duplicate of #10560 maybe?

it is, and add to it #11989

Also available in: Atom PDF