Bug report #12539

Make Processing:versioncheck.py running on Linux

Added by Paolo Cavallini over 5 years ago. Updated over 2 years ago.

Status:Closed
Priority:Normal
Assignee:Victor Olaya
Category:Processing/SAGA
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:20681

Description

Currently the path to saga executables are hardcoded (Windows only). Even when changed, I cannot run it on Debian (no message from the console). Better test it on more platforms.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Paolo Cavallini over 2 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

This should no longer apply to QGIS 3

Also available in: Atom PDF