Feature request #12472

Print composer geographic coordinates with suffix should provide an option to specify suffix text

Added by marisn - about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Map Composer/Printing
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20620

Description

As of QGIS 2.9, the geographic coordinate drawing of print composer is providing an option "degrees with suffix" that is using a localized suffix text. It is nice and user friendly feature unless the map needs to be prepared in a different language than one used for QGIS GUI.

A workaround for the issue is to change language of QGIS interface during the preparation of map.

History

#1 Updated by Nyall Dawson about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #9292

Also available in: Atom PDF