Bug report #12383

max/min values for scale dependent visibility of a layer

Added by P. Sydler over 5 years ago. Updated about 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.8.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20557

Description

This bug is related to my prior bug report. I am still working with Windows 8 and QGIS 2.8.1

The default value for the maximum visibility of a layer in the layer properties (tab general) is something like -2 147 483 648:1, while the minimum is 1:100 000 000.
In my opinion the maximum value should be set to something reasonable like 1:100 000), while the minimum should be set to 1:1.

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No
  • Regression? set to No

#2 Updated by Nyall Dawson about 3 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed
  • Description updated (diff)

Duplicate of #8546

Also available in: Atom PDF