Feature request #12360

Add a h5py package to the OSGeo4W distribution

Added by Radek Pasiok almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Build/Install
Pull Request or Patch supplied:No Resolution:up/downstream
Easy fix?:No Copied to github as #:20535

Description

Installation of h5py is very problematic, especially for fresh QGIS users. Adding it to the official distribution would save them a lot of troubles.

The h5py (http://h5py.org) package is a Pythonic interface to the HDF5 binary data format. It lets you store huge amounts of numerical data, and easily manipulate that data from NumPy (requires NumPy 1.6.1 or newer).

The h5py package is required by RiverGIS QGIS plugin (http://rivergis.com).

Thanks a lot in advance!

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to up/downstream
  • Status changed from Open to Closed

Hi, this request must be filed here

http://trac.osgeo.org/osgeo4w/report/1

thanks!

Also available in: Atom PDF