Feature request #12294

Export labels to SLD styles

Added by Jeffrey Bostoen over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20472

Description

I'm assuming this might be a feature request, or maybe a bug.

I've enabled labeling, and I noticed that under the "Label" tab when styling you can save it to a style. I'm working with SLD's for this project, and for some reason (maybe it simply isn't supported yet?) there is nothing generated for TextSymbolizers in the SLD file? The QML file contains proper data.


Related issues

Duplicates QGIS Application - Feature request #8925: Saving label information/styles into an SLD File Closed 2013-10-21

History

#1 Updated by Giovanni Manghi over 4 years ago

  • Subject changed from Export to SLD / TextSymbolizers to Export labels to SLD styles

#2 Updated by Schalk Grobbelaar over 4 years ago

Isn't this a duplicate of #8925

#3 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF