Bug report #12262

New measuring dialog: "unknown" units when using localized qgis

Added by Paolo Cavallini over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.8.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:20447

Description

I load an EPSG:3003 layer, the I activate the measurement tool. The measurement unit is shown as <unknown>, whereas it should be Meters. The Details are empty.

measure.png (15.8 KB) Paolo Cavallini, 2015-02-25 12:47 AM

Associated revisions

Revision 919b8b61
Added by Jürgen Fischer over 5 years ago

fix measurement dialog translation (fixes #12262)

Revision f20059f8
Added by Jürgen Fischer over 5 years ago

fix measurement dialog translation (fixes #12262)

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Open to Feedback

cannot confirm here, also with layers in 3003.

#2 Updated by Paolo Cavallini over 5 years ago

See attached file.

#3 Updated by Giovanni Manghi over 5 years ago

It is an issue with translations, does not happen with QGIS in EN.

#4 Updated by Giovanni Manghi over 5 years ago

  • Status changed from Feedback to Open
  • Subject changed from New measuring dialog: unknown units to New measuring dialog: "unknown" units when using localized qgis

#5 Updated by Jürgen Fischer over 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF