Bug report #12244

WMTS does not load Tiles/Map (QGIS 2.8 Ubuntu)

Added by Flo Ju over 2 years ago. Updated over 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:2.8.0 Regression?:No
Operating System:Ubuntu Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No

Description

Update to 2.8 (Ubuntu 14.04) - WMTS Service http://www.basemap.at/ does not load map-tiles anymore. GetCapabilities URL: http://www.basemap.at/wmts/1.0.0/WMTSCapabilities.xml

With 2.4 (Windows) the WMTS works.


Related issues

Duplicates QGIS Application - Bug report #12241: WMTS and 2.8 Closed 02/23/2015

History

#1 Updated by Jürgen Fischer over 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #12241

Also available in: Atom PDF