Bug report #12178

$rownum should not be available in label formulas

Added by Spencer Gardner over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Expressions
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20368

Description

See #12174.
If $rownum does not return a meaningful value, it should not be included in the expression dialog for labeling.

History

#1 Updated by Anita Graser over 5 years ago

  • Tag changed from experessions to expressions
  • Target version set to Future Release - Lower Priority

#2 Updated by Nyall Dawson over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #9546

Also available in: Atom PDF