Bug report #12046

virtual fields should be capable of being used as a join field

Added by Mathieu Pellerin - nIRV over 4 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:Matthias Kuhn
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:20249

Description

When creating a join between two datasets, virtual fields are not listed in the available columns list. This seems to be a lack in the virtual field implementation that should be remedied.

History

#1 Updated by Nyall Dawson over 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Seems fixed in master

Also available in: Atom PDF