Bug report #12015

Allow transfer of rasters from QGIS to PostGIS through DBManager

Added by Guillaume Larocque almost 7 years ago. Updated almost 7 years ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:DB Manager
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20218

Description

There doesn't appear to be a way to transfer files from QGIS to PostGIS in DBManager, either through a DBManager menu item or through drag and drop from the filesystem, QGIS Browser or QGIS layer manager.

History

#1 Updated by Paolo Cavallini almost 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Rejected

Apparently a duplicate of #4777.
Feel free to reopen if this is not the case.

#2 Updated by Guillaume Larocque almost 7 years ago

I don't seem to be able to reopen, but #4777 seems to describe importing FROM QGIS to PostGIS, which is already implemented. What this issues is asking for is the other way around... from QGIS to PostGIS.

Also available in: Atom PDF