Bug report #1200

Graduated Symbol Mode is not maintained, state lost

Added by springmeyer - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11260

Description

If the users chooses to symbolize by Quantiles in a layers properties (and then clicks apply or OK) when the layer properties are re-opened the MODE will fall back to Equal Interval. This property needs to be maintained until changed.

History

#1 Updated by Tim Sutton almost 12 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Fixed with 382d52b4 (SVN r9480). Note there still seems to be an issue with actual quantile computation - will look into that.

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF