Bug report #11995

Rotation UI in statusbar needs some love

Added by Richard Duivenvoorde over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:Sandro Santilli
Category:GUI
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:20200

Description

Currently the statusbar in Linux (not sure other OS's) looks weird

timstatusbar.png (15.1 KB) Richard Duivenvoorde, 2015-01-16 07:23 AM

Selection_126.png (12.1 KB) Richard Duivenvoorde, 2015-01-16 07:35 AM

statusBarWithUnniceRotationAndTruncatedScale.png (22.7 KB) Richard Duivenvoorde, 2015-01-16 08:04 AM

bar2.png - better statusbar now (13.7 KB) Richard Duivenvoorde, 2015-06-03 12:16 AM

History

#1 Updated by Sandro Santilli over 5 years ago

  • Tag set to rotation

#3 Updated by Richard Duivenvoorde over 5 years ago

adding a screendump of the statusbar where the Scale (value) is truncated (almost always when you are in scales like 1:xxxxxx)

#4 Updated by Nyall Dawson over 5 years ago

  • Status changed from Open to Feedback

Can this be closed now? The status bar has been reworked since this report was filed.

#5 Updated by Richard Duivenvoorde over 5 years ago

  • Status changed from Feedback to Closed
  • File bar2.png added

yep will close. Looks much better now

Also available in: Atom PDF