Bug report #11984

Drag and Drop between PostGIS and Spatialite does not work anymore in DB Manager on QGIS master

Added by Giovanni Manghi over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Marco Hugentobler
Category:DB Manager
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:20190

Description

Message is

Unable to load the layer

tested on Linux and Windows.

Associated revisions

Revision 0fe17f75
Added by Jürgen Fischer over 4 years ago

fix parsing of vector mime data (fixes #11984)

History

#1 Updated by Sandro Santilli over 4 years ago

Drag and drop does not work for me also to add layers to the canvas, while the right-click menu way works... Could it be related ?

#2 Updated by Paolo Cavallini over 4 years ago

I confirm the behaviour described by Sandro.

#3 Updated by Martin Dobias over 4 years ago

  • Assignee set to Marco Hugentobler

Seems to be introduced by PR 1310 (just checked by reverting it locally)

https://github.com/qgis/QGIS/pull/1310

#4 Updated by Jürgen Fischer over 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF