Feature request #1195

Option to load multiple grass rasters

Added by jaadfoo - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11255

Description

The current dialog box for loading GRASS raster files only allows the selection of one file. This is very inefficient if you have a large tiled data set and don't want to go through the process of merging just for display. I would like to see a more standard dropdown which allows the standard shift or ctrl select range options.

History

#1 Updated by Jürgen Fischer about 12 years ago

FYI you can also use the GRASS toolbox's browser to add GRASS layers, which is more efficient.
Please close the bug, if you feel that it is efficient enough.

#2 Updated by jaadfoo - about 12 years ago

That certainly is an improvement, but still requires the user to double click every raster individually. It also requires the user to open the mapset, which outside of win causes a lock issue doesn't it? I can't verify as I'm running grass on dapper with an old version of qgis. It would be nice to open a grass raster for viewing while having a grass session open also.

#3 Updated by Paolo Cavallini over 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #566

#4 Updated by Anonymous about 11 years ago

Milestone Version 1.0.1 deleted

Also available in: Atom PDF