Bug report #11939

Updating field values does not work on sorted columns

Added by Paolo Cavallini about 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Field calculator
Affected QGIS version:2.6.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20147

Description

"Update all" does not seem to work on a column where sorting is applied (by clicking on column head).


Related issues

Related to QGIS Application - Bug report #10976: attribute table refresh problems after edits Closed 2014-07-29

History

#1 Updated by Giovanni Manghi about 5 years ago

  • Status changed from Open to Feedback

likely a duplicate of #10976

#2 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

#3 Updated by Paolo Cavallini over 4 years ago

Confirmed, now it works.

Also available in: Atom PDF