Bug report #11858

Map Composer and QGIS crash when trying to print or export using raster layers

Added by Soren Lindqvist almost 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:2.6.0 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:20073

Description

Hello!
I have been trying with both winXP and win2003 server SP2 Enterprise 32 bit to print or export to pdf file and both OS has the same problem.
I have several raster layers (about 29mb for each tif files) and vector layers I want to print or export to pdf but every time I try it crash on me. This did not occur on 2.4.

There is an error message… I have to get back to that one next week...

Regards
Soren

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Status info deleted (Not working)
  • Status changed from Open to Feedback

Have you tested on QGIS 64bit? and on another platform (like Linux)? Can you share a sample project and data?

#2 Updated by Soren Lindqvist almost 6 years ago

No I have not tried on 64bit version, I will try with Mac in the coming days. I do not have other platforms available at work then XP and win 2003 server. Sample data is difficult as it is a license issue with raster files. I could send the project file and map composer file if that is of any help…

#3 Updated by Giovanni Manghi almost 6 years ago

Soren Lindqvist wrote:

No I have not tried on 64bit version, I will try with Mac in the coming days. I do not have other platforms available at work then XP and win 2003 server. Sample data is difficult as it is a license issue with raster files. I could send the project file and map composer file if that is of any help…

please try 2.6.1 32/64 bit and see if there is any difference.

#4 Updated by Nyall Dawson over 5 years ago

  • Status changed from Feedback to Closed

Closing due to lack of feedback

Also available in: Atom PDF