Feature request #1183

Support for modules with multiple input options in GRASS plug-in

Added by benducke - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11243

Description

The GRASS tools GUI (i.e. the graphical list of available GRASS modules
in the GRASS plug-in) is lacking support for an input widget that allows
users to choose more than one input map. Some useful GRASS modules such as
v.patch and r.patch require more than one one input map and are thus
currently not available through the GUI.

History

#1 Updated by Lorenzo Masini about 11 years ago

See #1489.

#2 Updated by Paolo Cavallini about 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #385

Also available in: Atom PDF