Bug report #11826

North arrow decoration doesn't consider canvas rotation

Added by Jürgen Fischer almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:Sandro Santilli
Category:Decorations
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20044

Description

North arrow decoration doesn't consider canvas rotation


Related issues

Related to QGIS Application - Bug report #11817: Grid decoration meaningless with rotated map Closed 2014-12-09
Duplicates QGIS Application - Bug report #11818: North arrow decoration doesn't follow map rotation Closed 2014-12-09

History

#1 Updated by Sandro Santilli almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #11818

Also available in: Atom PDF