Bug report #11630

editing a sorted field: the field does not refresh properly

Added by Gavin Fleming over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19883

Description

when editing a table... and you sort a field... if you edit the attributes of the cells in the sorted field it doesn't show you it changed the values unless you force a refresh by re-sorting or re-opening the table. e.g. a value can be x. You type a string and hit Enter and the value reverts to x. Yet you can see it's updated if the table is redrawn.

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #10976

Also available in: Atom PDF