Bug report #11625

Georeferencer wrong tool highlighted

Added by William Kyngesburye about 6 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:C++ plugins/Georeferencer
Affected QGIS version:2.6.0 Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:19878

Description

When I select the Move GCP tool, use it, then select the Add GCP tool again, after completing an add the Move GCP tool is hilited, but the Add GCP tool is still active (as is should be). The Delete GCP tool acts normally - staying hilited when it is used after using the Move tool.

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Category changed from Rasters to C++ plugins/Georeferencer

#2 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 2.8 to Version 2.8.2

#3 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 2.8.2 to Version 2.10

#4 Updated by Nyall Dawson over 5 years ago

  • Status changed from Open to Feedback

I can't reproduce this - is it still an issue with master?

#5 Updated by William Kyngesburye over 5 years ago

Still happens with nightly dev build.

#6 Updated by Nyall Dawson over 5 years ago

I've just checked under OSX and still can't reproduce this. Can you attach a screencast showing how you trigger it?

#7 Updated by Giovanni Manghi about 5 years ago

  • Target version deleted (Version 2.10)

#8 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to worksforme
  • Status changed from Feedback to Closed

closing for lack of feedback.

Also available in: Atom PDF