Bug report #11593

QGIS crash when working over old project files

Added by Miguel Sevilla-Callejo almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:2.6.0 Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:19852

Description

QGIS crash unexpectedly when working with projects I did in earlier versions of QGIS (2.4.0).
It close sometimes when save the project in the new version (producing a 0 bites file, so removing the old one) or changing some stuff in layer legend.
Backtrace messages are stored in a previous issue: #11546 (this it is the continued issue indeed)


Related issues

Related to QGIS Application - Bug report #11546: QGIS crash/close unexpectedly after some actions Closed 2014-11-04
Related to QGIS Application - Bug report #11592: Failure to write the project after removing the liner lay... Closed 2014-11-07

History

#1 Updated by Jürgen Fischer almost 5 years ago

  • Subject changed from QGIS crash when working over old ploject files to QGIS crash when working over old project files

#2 Updated by Martin Dobias almost 5 years ago

Duplicate of #11592

#3 Updated by Martin Dobias almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF