Bug report #11577

Cannot Install QGIS Mapserver On Ubuntu 12.04

Added by Satria Faestha almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19839

Description

Hello,

I'm trying to install qgis-mapserver on my ubuntu 12.04. I just installed qgis desktop 2.6.0-brighton successfully. Here is my steps when installed the desktop :

sudo apt-get install python-software-properties
sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable
sudo apt-get update
sudo apt-get install qgis python-qgis qgis-plugin-grass

But when I tried to install the mapserver :

sudo apt-get install qgis-mapserver libapache2-mod-fcgid

I got this error :
The following packages have unmet dependencies:
qgis-mapserver : Depends: qgis-providers (= 2.4.0-0precise2) but 2.6.0-0precise1 is to be installed

Regards,

Satria

History

#1 Updated by Paolo Cavallini almost 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

aptitude install qgis-server

Also available in: Atom PDF