Bug report #11511

QML doesn't store edit widget info

Added by Gavin Fleming about 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Edit widget
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19781

Description

QGIS 2.4

Edit widget settings do not appear to be saved in qml files. I set edit widgets, save the layer style, then when I load the style the widgets are back to default settings.


Related issues

Duplicates QGIS Application - Bug report #11123: Save field widget in qml as well Closed 2014-09-01
Duplicated by QGIS Application - Bug report #11516: "Edit widget" setting not loaded, when layer with default... Closed 2014-10-28

History

#1 Updated by Jürgen Fischer about 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #11123

Also available in: Atom PDF