Bug report #11507

GDAL Tools: error when not choosing an output file format

Added by Paolo Cavallini almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:GDAL Tools
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19777

Description

It is easy for an user to miss the selection of an output format by selecting one from the dropdown list, leaving it undefined (*). The resulting error is difficult to understand.
Better setting TIFF as a default for all analyses, so only conscious users will select a different one, all others will leave the default.

Associated revisions

Revision ef56c53c
Added by Jürgen Fischer almost 5 years ago

GDAL tools: put tif back to top for save file dialog formats (fixes #11507)

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Target version set to Version 2.6
  • Priority changed from Normal to Severe/Regression
  • Tracker changed from Feature request to Bug report

this changed in qgis master, the default was always GeoTiff, if the output format was left blank.

The error if because now it takes the first available format from the formats list, and is a particular format with limitations when it comes to create it.

#2 Updated by Jürgen Fischer almost 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF