Feature request #11486

basic statistics in Geoprocessing tools

Added by Fabien Cerbelaud over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:19756

Description

Hi,
in joined attribute by localisation there is a option box for attribute basic statistique like mean, sum, min, max.... this will so help full to find this in Dissolve after choose the input fields because we loose importante information because actualy QGIS keep the firt entitie attribute
For example I want obtain French region based on French department using region code as input field I would like to obtain in the next shapefile the sum of numeric value for population.

feature_screenshot.jpg (820 KB) Fabien Cerbelaud, 2014-10-24 02:58 AM

History

#1 Updated by Paolo Cavallini over 5 years ago

  • Subject changed from basic statistique in Geoprocessing tools to basic statistics in Geoprocessing tools

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6804

Also available in: Atom PDF