Bug report #11477

in latest qgis master, layers can't be re-ordered through drag n drop of layer items

Added by Mathieu Pellerin - nIRV almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Martin Dobias
Category:-
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19747

Description

Oh, this must be fixed before the release of 2.6: drag n drop of items in the qgis main canvas' layers panel is broken.

Steps to reproduce:
  1. Create a new project
  2. Add two layers (of different name, so issue is easy to spot)
  3. Try to drag the first layer below the second layer
  4. The drag indicator shows, but when the mouse button is released, the item isn't moved

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #11474

Also available in: Atom PDF