Bug report #11460

qgis crashes when trying to load hotkeys settings

Added by zimirrr leonid about 5 years ago. Updated over 4 years ago.

Status:Closed
Priority:High
Assignee:-
Category:GUI
Affected QGIS version:2.4.0 Regression?:No
Operating System:windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:19736

Description

qgis crashes when trying to load hotkeys settings.
i added hotkeys.xml and dump file from error message

qgis_hotkeys.xml Magnifier (3.24 KB) zimirrr leonid, 2014-10-21 09:43 AM

qgis_dump.zip (3.3 MB) zimirrr leonid, 2014-10-21 09:45 AM

qgis-20150522-115717-2020-7712-exported.zip (3.52 MB) zimirrr leonid, 2015-05-22 02:05 AM

hotkeys_work.xml Magnifier (5.73 KB) zimirrr leonid, 2015-05-22 02:05 AM

History

#1 Updated by zimirrr leonid about 5 years ago

#2 Updated by Giovanni Manghi about 5 years ago

  • Priority changed from Normal to High

#3 Updated by Saber Razmjooei over 4 years ago

  • Status changed from Open to Feedback

Can't reproduce that in 2.8.2
Could you test and report back?

#4 Updated by zimirrr leonid over 4 years ago

qgis 2.8.1
still have same problem
but i did some test on virtual machine, clean windows 7, clean istall of qgis and everything worked fine.

i think something wrong with my global variables or smth, can't figure it out

#5 Updated by Saber Razmjooei over 4 years ago

  • Status changed from Feedback to Closed

I close the ticket, but feel free to open if you still experience the same problem.

Also available in: Atom PDF