Feature request #11419

Open first 100 items from attribute table and multiple scale based rules for labels

Added by Admire Nyakudya almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:19696

Description

Can we have a feature that distinguishes between opening all attributes and one that opens the first 100 items of a table. just like what pg_admin does for it's PostgreSQL tables. Can we have rule based labels, editing an sld allows one to have multiple labels rules with different scale ranges. If we could allow this it will greatly improve labelling. Currently we can have one label that can be filtered to show how and which attribute can be used for labelling but that can only be for that predefined scale level.

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #11418

Also available in: Atom PDF