Bug report #11282

Font Marker symbol value 0x 173 (Unicode 00AD) not displaying in all fonts

Added by Richard Hartley about 6 years ago. Updated about 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19578

Description

Font Marker symbol value 0x 173 (Unicode 00AD) not displaying in all fonts. This means a font marker symbol using this character cannot be created. Screenshots and examples attached.

Symbol_0x_173_Not_Displaying.zip (755 KB) Richard Hartley, 2014-09-27 06:34 AM

History

#1 Updated by Giovanni Manghi about 6 years ago

  • Category changed from Symbology to GUI
  • Affected QGIS version changed from 2.4.0 to master
  • OS version deleted (8.1)
  • Operating System deleted (Windows)
  • Priority changed from Normal to Low

#2 Updated by Richard Hartley over 4 years ago

Would it be possible to provide an update on this bug? It is affecting approximately 5500 users within the humanitarian community, who are using the OCHA Humanitarian Icons.

Many thanks.

#3 Updated by Nyall Dawson over 4 years ago

I think it's an issue with the font itself. 0xAD is not a printable character, I can't get that character to display in any program on linux.

#4 Updated by Nyall Dawson about 4 years ago

  • Status changed from Open to Closed
  • Resolution set to invalid

Also available in: Atom PDF