Bug report #11211

Save QGIS project on VPN connection is very slow

Added by Jakob Lanstorp about 6 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Project Loading/Saving
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19521

Description

Saving a project on a VPN connection is very slow. A 0.5 MB project file can take up to 1 minute to save. The same qgis project file can be copied to a VPN network in 0.5 sec, using a file copy application like Explorer.


Related issues

Related to QGIS Application - Bug report #13299: Slow saving to network drive Closed 2015-08-31

History

#1 Updated by Jakob Lanstorp about 6 years ago

Using Windows 8.1 and QGIS 2.4. VPN issue also a problem in previous version of Windows and QGIS.

#2 Updated by Jakob Lanstorp about 6 years ago

This issue is also present in qgis 2.6

#3 Updated by magerlin - about 5 years ago

  • Target version set to Version 2.12

#4 Updated by Giovanni Manghi about 5 years ago

  • Target version deleted (Version 2.12)

#5 Updated by Giovanni Manghi about 5 years ago

  • Category set to Project Loading/Saving

see also #13299

#6 Updated by Jakob Lanstorp about 5 years ago

Yes very much related. We have removed our software VPN at the office, and it still takes a long time to save large QGIS projects. I believe it is not a VPN problem, but lies in the way QGIS saves a project. Actually also other files like styles. I comment this on #13299.

This bug report could be closed and continued on #13299.

#7 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #13299

Also available in: Atom PDF