Bug report #11202

Invalid SLD generated

Added by Ian Turton about 5 years ago. Updated over 3 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Symbology
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:19513

Description

see user report at http://gis.stackexchange.com/questions/113723/qgis-sld-in-geoserver - once the user copy and paste error was fixed gap elements contained an invalid filter element instead of just a literal.


Related issues

Related to QGIS Application - Bug report #10076: SLD file generation Closed 2014-04-15

History

#1 Updated by Ian Turton about 5 years ago

This seems to be related to #10076 as both seem to report the incorrect wrapping of a literal expression in a filter.

#2 Updated by Jürgen Fischer about 5 years ago

  • Target version changed from Version 2.6 to Future Release - High Priority

#3 Updated by Alessandro Pasotti over 3 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Also available in: Atom PDF