Feature request #11139

A show/hide option to quickly manage the symbology of a categorized layer

Added by Harrissou Santanna almost 3 years ago. Updated almost 2 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Map Legend
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No

Description

Make a categorized symbology on a vector layer and let's say you have many resulting rows.
In the current master, it is possible to toggle on/off some rows of classification. Let's do it.
And validate.

If you want later to show all the categorized values in your map, you have to check one by one all the rows you've earlier unchecked.
It would be nice to have an option in the context menu of the layer that helps to show/hide all the classification at once. Something like the "show all the layers" tool in Layer menu but it will "show all the categories" inside the selected layer(s).

History

#1 Updated by Jürgen Fischer over 2 years ago

  • Target version changed from Version 2.6 to Future Release - High Priority

#2 Updated by Nyall Dawson almost 2 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #13458

Also available in: Atom PDF